summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Weiblen <[email protected]>2019-07-16 15:10:44 -0600
committerMike Weiblen <[email protected]>2019-07-16 15:10:44 -0600
commit5ce5b15b54b127821f00661f6e1da4aed0a9227f (patch)
tree2472c3510691158a0c60f1b94e961fdfdae4ec59 /CMakeLists.txt
parent737f4c1cd96283747967c2024a0108b742214455 (diff)
downloadVulkan-Headers-5ce5b15b54b127821f00661f6e1da4aed0a9227f.tar.gz
Vulkan-Headers-5ce5b15b54b127821f00661f6e1da4aed0a9227f.zip
build: Update cmake_minimum_required(VERSION 3.10.2)
Change-Id: I28c30bb941691738944b13da75bc07e6153c89ef
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2640891..fc96c5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@
# CMake project initialization ---------------------------------------------------------------------------------------------------
# This section contains pre-project() initialization, and ends with the project() command.
-cmake_minimum_required(VERSION 2.8.11)
+cmake_minimum_required(VERSION 3.10.2)
# NONE = this project has no language toolchain requirement.
project(Vulkan-Headers NONE)