aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJuan Ramos <[email protected]>2023-11-20 14:13:20 -0700
committerJuan Ramos <[email protected]>2023-11-20 14:18:09 -0700
commita32b2b412b48ecd4d05072815dbb2d5de34b5930 (patch)
tree79a90193bcc2ae61e89ab541ae9d89189f1d1c81 /CMakeLists.txt
parentaf4fb97d7bde80997b0f61d53bb50bd6c56b8f50 (diff)
downloadVulkan-Headers-a32b2b412b48ecd4d05072815dbb2d5de34b5930.tar.gz
Vulkan-Headers-a32b2b412b48ecd4d05072815dbb2d5de34b5930.zip
Use ctest for integration testing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef7a803..e1a2af0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,6 +50,7 @@ endif()
if (PROJECT_IS_TOP_LEVEL)
option(BUILD_TESTS "Build the tests")
if (BUILD_TESTS)
+ enable_testing()
add_subdirectory(tests)
endif()