aboutsummaryrefslogtreecommitdiffhomepage
path: root/Cargo.toml
diff options
context:
space:
mode:
authorYuchen Wu <[email protected]>2024-10-08 13:45:53 -0700
committerEdward Wang <[email protected]>2024-10-18 12:40:48 -0700
commit7419b1967e7686b00aefb7bcd2a4dfe59b31e639 (patch)
treef221e6a221dccbc53cfc1d0778c8b6a39d5793f8 /Cargo.toml
parent70b7d81ea82e7f9692451b29856a2a494e602323 (diff)
downloadpingora-7419b1967e7686b00aefb7bcd2a4dfe59b31e639.tar.gz
pingora-7419b1967e7686b00aefb7bcd2a4dfe59b31e639.zip
Check the current advertised h2 max streams
This change fixes an issue that the actual current max send streams is ignored. This change requires h2 >= 0.4.6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f50a2f5..1ec85f8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,7 @@ httparse = "1"
bytes = "1.0"
http = "1.0.0"
log = "0.4"
-h2 = ">=0.4.4"
+h2 = ">=0.4.6"
once_cell = "1"
lru = "0"
ahash = ">=0.8.9"