aboutsummaryrefslogtreecommitdiffhomepage
path: root/pingora-error/Cargo.toml
diff options
context:
space:
mode:
authorYuchen Wu <[email protected]>2024-02-27 20:25:44 -0800
committerYuchen Wu <[email protected]>2024-02-27 20:25:44 -0800
commit8797329225018c4d0ab990166dd020338ae292dc (patch)
tree1e8d0bf6f3c27e987559f52319d91ff75e4da5cb /pingora-error/Cargo.toml
parent0bca116c1027a878469b72352e1e9e3916e85dde (diff)
downloadpingora-8797329225018c4d0ab990166dd020338ae292dc.tar.gz
pingora-8797329225018c4d0ab990166dd020338ae292dc.zip
Release Pingora version 0.1.0v0.1.0
Co-authored-by: Andrew Hauck <[email protected]> Co-authored-by: Edward Wang <[email protected]>
Diffstat (limited to 'pingora-error/Cargo.toml')
-rw-r--r--pingora-error/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/pingora-error/Cargo.toml b/pingora-error/Cargo.toml
new file mode 100644
index 0000000..cdbc619
--- /dev/null
+++ b/pingora-error/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "pingora-error"
+version = "0.1.0"
+authors = ["Yuchen Wu <[email protected]>"]
+license = "Apache-2.0"
+edition = "2021"
+repository = "https://github.com/cloudflare/pingora"
+categories = ["rust-patterns"]
+keywords = ["error", "error-handling", "pingora"]
+description = """
+Error types and error handling APIs for Pingora.
+"""
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[lib]
+name = "pingora_error"
+path = "src/lib.rs"