aboutsummaryrefslogtreecommitdiffhomepage
path: root/pingora-error/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pingora-error/Cargo.toml')
-rw-r--r--pingora-error/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/pingora-error/Cargo.toml b/pingora-error/Cargo.toml
new file mode 100644
index 0000000..cdbc619
--- /dev/null
+++ b/pingora-error/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "pingora-error"
+version = "0.1.0"
+authors = ["Yuchen Wu <[email protected]>"]
+license = "Apache-2.0"
+edition = "2021"
+repository = "https://github.com/cloudflare/pingora"
+categories = ["rust-patterns"]
+keywords = ["error", "error-handling", "pingora"]
+description = """
+Error types and error handling APIs for Pingora.
+"""
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[lib]
+name = "pingora_error"
+path = "src/lib.rs"