aboutsummaryrefslogtreecommitdiffhomepage
path: root/pingora-rustls/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pingora-rustls/Cargo.toml')
-rw-r--r--pingora-rustls/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/pingora-rustls/Cargo.toml b/pingora-rustls/Cargo.toml
new file mode 100644
index 0000000..858ce30
--- /dev/null
+++ b/pingora-rustls/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "pingora-rustls"
+version = "0.3.0"
+authors = ["Harald Gutmann <[email protected]>"]
+license = "Apache-2.0"
+edition = "2021"
+repository = "https://github.com/cloudflare/pingora"
+categories = ["asynchronous", "network-programming"]
+keywords = ["async", "tls", "ssl", "pingora"]
+description = """
+RusTLS async APIs for Pingora.
+"""
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[lib]
+name = "pingora_rustls"
+path = "src/lib.rs"