aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBlackDex <[email protected]>2019-01-27 15:39:19 +0100
committerBlackDex <[email protected]>2019-01-27 15:39:19 +0100
commit9657463717048519dd3683d2f2add52fa2c91205 (patch)
tree51d3be259c02a157a228e464d2a8198697f5bc08 /Cargo.toml
parent700e084101fe789433b48f17e555121f39c79bb8 (diff)
downloadvaultwarden-9657463717048519dd3683d2f2add52fa2c91205.tar.gz
vaultwarden-9657463717048519dd3683d2f2add52fa2c91205.zip
Added better favicon downloader.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0b16852f..166597b1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -98,6 +98,10 @@ handlebars = "1.1.0"
# Macro ident-combining library
paste = "0.1.4"
+# For favicon extraction from main website
+soup = "0.3.0"
+regex = "1.1.0"
+
[patch.crates-io]
# Add support for Timestamp type
rmp = { git = 'https://github.com/dani-garcia/msgpack-rust' }
@@ -105,3 +109,4 @@ rmp = { git = 'https://github.com/dani-garcia/msgpack-rust' }
# Use new native_tls version 0.2
lettre = { git = 'https://github.com/lettre/lettre', rev = 'c988b1760ad81' }
lettre_email = { git = 'https://github.com/lettre/lettre', rev = 'c988b1760ad81' }
+