summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel GarcĂ­a <[email protected]>2024-06-20 20:25:40 +0200
committerGitHub <[email protected]>2024-06-20 20:25:40 +0200
commit8f05a90b96adfe06722d01510923759fe61a8bd6 (patch)
tree18ceb663f4d439fa37ebd130ef0da5130fbb5ebf /Cargo.toml
parent9082e7cebb5b3c507f189f4438fd78ee1df1e6b2 (diff)
downloadvaultwarden-8f05a90b96adfe06722d01510923759fe61a8bd6.tar.gz
vaultwarden-8f05a90b96adfe06722d01510923759fe61a8bd6.zip
Fix some more nightly errors and remove lint that will become an error by default (#4661)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ab84350..9094801b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -211,7 +211,6 @@ non_ascii_idents = "forbid"
# Deny
future_incompatible = { level = "deny", priority = -1 }
noop_method_call = "deny"
-pointer_structural_match = "deny"
rust_2018_idioms = { level = "deny", priority = -1 }
rust_2021_compatibility = { level = "deny", priority = -1 }
trivial_casts = "deny"