diff options
author | Mathijs van Veluw <[email protected]> | 2024-03-19 19:47:30 +0100 |
---|---|---|
committer | GitHub <[email protected]> | 2024-03-19 19:47:30 +0100 |
commit | 1e4275518757ce2f5945c0907be8be62ea9a09b0 (patch) | |
tree | 07500b0992e23d20c21d21daa5efc9cb33168622 /Cargo.toml | |
parent | ce8efcc48fa1a54129176904fb6911f17d675733 (diff) | |
download | vaultwarden-1e4275518757ce2f5945c0907be8be62ea9a09b0.tar.gz vaultwarden-1e4275518757ce2f5945c0907be8be62ea9a09b0.zip |
Update chrono and sqlite (#4436)
- Updated sqlite crate
- Updated chrono crate
The latter needed a lot of changes done, mostly `Duration` to `TimeDelta`.
And some changes on how to use Naive.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -79,7 +79,7 @@ diesel_migrations = "2.1.0" diesel_logger = { version = "0.3.0", optional = true } # Bundled/Static SQLite -libsqlite3-sys = { version = "0.27.0", features = ["bundled"], optional = true } +libsqlite3-sys = { version = "0.28.0", features = ["bundled"], optional = true } # Crypto-related libraries rand = { version = "0.8.5", features = ["small_rng"] } @@ -89,7 +89,7 @@ ring = "0.17.8" uuid = { version = "1.7.0", features = ["v4"] } # Date and time libraries -chrono = { version = "0.4.34", features = ["clock", "serde"], default-features = false } +chrono = { version = "0.4.35", features = ["clock", "serde"], default-features = false } chrono-tz = "0.8.6" time = "0.3.34" |