aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHelmut K. C. Tessarek <[email protected]>2023-06-04 16:14:51 -0400
committerHelmut K. C. Tessarek <[email protected]>2023-06-04 16:14:51 -0400
commit2d6ca0ea959c18c0debe0ed5acbe6fde4e30afa2 (patch)
treefe90d285c35b600d7e3cf450ecc1322b39ffbc4a /Cargo.toml
parent06a10e2c5a4cc86e7fddfe8f1664a3afb1eb2f91 (diff)
downloadvaultwarden-2d6ca0ea959c18c0debe0ed5acbe6fde4e30afa2.tar.gz
vaultwarden-2d6ca0ea959c18c0debe0ed5acbe6fde4e30afa2.zip
Update a few more crates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 66786780..6f38b5a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -48,7 +48,7 @@ tracing = { version = "0.1.37", features = ["log"] } # Needed to have lettre and
dotenvy = { version = "0.15.7", default-features = false }
# Lazy initialization
-once_cell = "1.17.2"
+once_cell = "1.18.0"
# Numerical libraries
num-traits = "0.2.15"
@@ -77,7 +77,7 @@ serde_json = "1.0.96"
# A safe, extensible ORM and Query builder
diesel = { version = "2.1.0", features = ["chrono", "r2d2"] }
diesel_migrations = "2.1.0"
-diesel_logger = { version = "0.2.0", optional = true }
+diesel_logger = { version = "0.3.0", optional = true }
# Bundled/Static SQLite
libsqlite3-sys = { version = "0.26.0", features = ["bundled"], optional = true }
@@ -133,7 +133,7 @@ data-url = "0.2.0"
bytes = "1.4.0"
# Cache function results (Used for version check and favicon fetching)
-cached = "0.43.0"
+cached = "0.44.0"
# Used for custom short lived cookie jar during favicon extraction
cookie = "0.16.2"