aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3b275a21..0795e0ae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,13 +23,13 @@ rocket = { version = "0.4.0", features = ["tls"], default-features = false }
rocket_contrib = "0.4.0"
# HTTP client
-reqwest = "0.9.15"
+reqwest = "0.9.16"
# multipart/form-data support
multipart = { version = "0.16.1", features = ["server"], default-features = false }
# WebSockets library
-ws = "0.8.0"
+ws = "0.8.1"
# MessagePack library
rmpv = "0.4.0"
@@ -38,8 +38,8 @@ rmpv = "0.4.0"
chashmap = "2.2.2"
# A generic serialization/deserialization framework
-serde = "1.0.90"
-serde_derive = "1.0.90"
+serde = "1.0.91"
+serde_derive = "1.0.91"
serde_json = "1.0.39"
# Logging
@@ -78,7 +78,7 @@ u2f = "0.1.4"
yubico = { version = "0.5.1", features = ["online"], default-features = false }
# A `dotenv` implementation for Rust
-dotenv = { version = "0.13.0", default-features = false }
+dotenv = { version = "0.14.0", default-features = false }
# Lazy static macro
lazy_static = "1.3.0"
@@ -91,16 +91,16 @@ num-traits = "0.2.6"
num-derive = "0.2.5"
# Email libraries
-lettre = "0.9.0"
-lettre_email = "0.9.0"
-native-tls = "0.2.2"
+lettre = "0.9.1"
+lettre_email = "0.9.1"
+native-tls = "0.2.3"
quoted_printable = "0.4.0"
# Template library
handlebars = "1.1.0"
# For favicon extraction from main website
-soup = "0.3.0"
+soup = "0.4.1"
regex = "1.1.6"
[patch.crates-io]