aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMITSUNARI Shigeo <[email protected]>2017-05-02 17:37:50 +0900
committerMITSUNARI Shigeo <[email protected]>2017-05-02 17:37:50 +0900
commit01745ffc01cfb49c4c18df9f39f267ce65bb0555 (patch)
tree702c42ce91a4cdae238e9f29842b86c8a9afe802 /CMakeLists.txt
parente10a7e7f7c27f8fd31496fadc05c6bfde1cd394a (diff)
downloadxbyak-01745ffc01cfb49c4c18df9f39f267ce65bb0555.tar.gz
xbyak-01745ffc01cfb49c4c18df9f39f267ce65bb0555.zip
add CMakeLists.txt to intall headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..be131b1
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 2.6)
+project(xbyak)
+
+file(GLOB headers xbyak/*.h)
+install(FILES ${headers} DESTINATION include/xbyak)
+