aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorryan-rsm-mckenzie <[email protected]>2020-11-23 19:22:49 -0800
committerryan-rsm-mckenzie <[email protected]>2020-11-23 19:22:49 -0800
commita1da3403a63848f37990303a1fccc451f98ce21f (patch)
tree9a0b5cc127cdc4242e1491ddf06aae621de1e087 /CMakeLists.txt
parente0136d4ef8cfdcd6cbc85cf885f58dc3dac242df (diff)
downloadxbyak-a1da3403a63848f37990303a1fccc451f98ce21f.tar.gz
xbyak-a1da3403a63848f37990303a1fccc451f98ce21f.zip
fix build interface include directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba59bb7..f2c54f1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ if (DEFINED CMAKE_VERSION AND CMAKE_VERSION VERSION_GREATER_EQUAL 3.0.2)
target_include_directories(
${PROJECT_NAME} INTERFACE
- "$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/xbyak>"
+ "$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}>"
"$<INSTALL_INTERFACE:${CMAKE_INSTALL_INCLUDEDIR}>"
)