aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2023-04-09 13:48:20 +0100
committerGitHub <[email protected]>2023-04-09 13:48:20 +0100
commit046ad79d11dbccc90ade48d63aaa340655d999fb (patch)
tree7ffb5ae0d0abd09cba72e42be5a27585531090e4 /CMakeLists.txt
parente4e653ada6fc729efad3f6a0d49cf72b94c43b6c (diff)
downloadHyprland-046ad79d11dbccc90ade48d63aaa340655d999fb.tar.gz
Hyprland-046ad79d11dbccc90ade48d63aaa340655d999fb.zip
GlobalShortcuts protocol impl (#1886)
Implements the `hyprland-global-shortcuts-v1` protocol --------- Co-authored-by: Mihai Fufezan <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f08cfcd..71a1437b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -142,6 +142,7 @@ target_link_libraries(Hyprland
${CMAKE_SOURCE_DIR}/ext-workspace-unstable-v1-protocol.o
${CMAKE_SOURCE_DIR}/wlr-foreign-toplevel-management-unstable-v1-protocol.o
${CMAKE_SOURCE_DIR}/hyprland-toplevel-export-v1-protocol.o
+ ${CMAKE_SOURCE_DIR}/hyprland-global-shortcuts-v1-protocol.o
${CMAKE_SOURCE_DIR}/fractional-scale-v1-protocol.o
${CMAKE_SOURCE_DIR}/text-input-unstable-v1-protocol.o
${CMAKE_SOURCE_DIR}/wlr-screencopy-unstable-v1-protocol.o