aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrank Tao <[email protected]>2023-02-09 03:57:26 -0500
committerGitHub <[email protected]>2023-02-09 08:57:26 +0000
commit48c86ad863017226503e02ceb2113415beb69c81 (patch)
tree26c45978f9f1f8a4635872aa574d9b226c55a7ed /CMakeLists.txt
parent859d6b9b8a961669c814632bbc7a1a9d94556551 (diff)
downloadHyprland-48c86ad863017226503e02ceb2113415beb69c81.tar.gz
Hyprland-48c86ad863017226503e02ceb2113415beb69c81.zip
Update CMakeLists.txt (#1514)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88f60038..4297b451 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.4)
+cmake_minimum_required(VERSION 3.19)
include(CheckIncludeFile)
# Get version