aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-04-15 16:45:08 +0100
committerVaxry <[email protected]>2024-04-15 16:45:08 +0100
commit3dbf8e936e5646d2e935509399f430fec850398a (patch)
tree6002dd92d6462ca0571d7eb55693d830df074a08 /CMakeLists.txt
parentd1c2d524a0f0e92783d707b7e6552ac74075146c (diff)
downloadHyprland-3dbf8e936e5646d2e935509399f430fec850398a.tar.gz
Hyprland-3dbf8e936e5646d2e935509399f430fec850398a.zip
cursor: add hyprcursor loggers
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef0ce88e..0c949928 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -109,7 +109,7 @@ pkg_check_modules(deps REQUIRED IMPORTED_TARGET
wayland-server wayland-client wayland-cursor wayland-protocols
cairo pango pangocairo pixman-1
libdrm libinput hwdata libseat libdisplay-info libliftoff libudev gbm
- hyprlang>=0.3.2 hyprcursor
+ hyprlang>=0.3.2 hyprcursor>=0.1.7
)
file(GLOB_RECURSE SRCFILES CONFIGURE_DEPENDS "src/*.cpp")