aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-03-22 18:52:07 +0000
committerVaxry <[email protected]>2024-03-22 18:52:07 +0000
commit568b352b235705d208df3190dfd878afd30913ca (patch)
tree0611bb10609de583d571510e3871ab394557be5d /CMakeLists.txt
parentd2b42e29c66fc0f6411ce64fa7e14e1b5fcc1c3f (diff)
downloadHyprland-568b352b235705d208df3190dfd878afd30913ca.tar.gz
Hyprland-568b352b235705d208df3190dfd878afd30913ca.zip
cmakelists: remove oopsie
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e039ceba..71766a8c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,6 @@ if(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)
message(STATUS "Enabling ASan")
target_link_libraries(Hyprland asan)
- target_link_libraries(Hyprland ${CMAKE_SOURCE_DIR}/libwayland-server.a)
target_compile_options(Hyprland PUBLIC -fsanitize=address)
endif()