aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordavc0n <[email protected]>2024-09-10 12:06:37 +0200
committerGitHub <[email protected]>2024-09-10 11:06:37 +0100
commitc67b257e51133a2aaeec050fc4d283e2eaea6375 (patch)
tree987e50002de7b85bd67afd095618e1c1ef19164b /CMakeLists.txt
parent8237d7e1a4994f70636b2e91584775308f24a584 (diff)
downloadHyprland-c67b257e51133a2aaeec050fc4d283e2eaea6375.tar.gz
Hyprland-c67b257e51133a2aaeec050fc4d283e2eaea6375.zip
build: Set cmake_minimum_required to version 3.30 (#7709)
* build: Set cmake_minimum_required to version 3.30 * Nix: add patch for CMake min ver --------- Co-authored-by: Mihai Fufezan <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8424d91..6fdf98db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.27)
+cmake_minimum_required(VERSION 3.30)
# Get version
file(READ "${CMAKE_SOURCE_DIR}/VERSION" VER_RAW)