aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-06-19 16:20:06 +0200
committerVaxry <[email protected]>2024-06-19 16:20:15 +0200
commitfb15b7aa2a9bba0f0693f84d0c65d386942583f8 (patch)
treed4403944b5d6a3e03d2262f03a7d0b3ed6ffae24 /CMakeLists.txt
parent6e5804b53de753f24953d9d647940df66bc68f6d (diff)
downloadHyprland-fb15b7aa2a9bba0f0693f84d0c65d386942583f8.tar.gz
Hyprland-fb15b7aa2a9bba0f0693f84d0c65d386942583f8.zip
core: Move to hyprutils for Math
Moves CRegion, CBox and Vector2D over to hyprutils. Requires hyprutils>=0.1.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7aa2bf5c..632621ac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ pkg_check_modules(deps REQUIRED IMPORTED_TARGET
wayland-server wayland-client wayland-cursor wayland-protocols
cairo pango pangocairo pixman-1
libdrm libinput hwdata libseat libdisplay-info libliftoff libudev gbm
- hyprlang>=0.3.2 hyprcursor>=0.1.7 hyprutils>=0.1.1
+ hyprlang>=0.3.2 hyprcursor>=0.1.7 hyprutils>=0.1.4
)
find_package(hyprwayland-scanner 0.3.10 REQUIRED)