aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvaxerski <[email protected]>2023-04-03 16:46:03 +0100
committervaxerski <[email protected]>2023-04-03 16:46:03 +0100
commit039a97adc8048f7d7ffbcc9f822b3cafdc50479c (patch)
treedb8a0ea733d92ed236353261a42a7c3906b960eb /CMakeLists.txt
parent49e7f357346e8a30077ac43d32eda37fc237136e (diff)
parente6211eef00a96c0dc7f8c06a6a151f5485977a0d (diff)
downloadHyprland-039a97adc8048f7d7ffbcc9f822b3cafdc50479c.tar.gz
Hyprland-039a97adc8048f7d7ffbcc9f822b3cafdc50479c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af5651b4..7f08cfcd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,7 @@ message(STATUS "Checking deps...")
find_package(Threads REQUIRED)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(deps REQUIRED IMPORTED_TARGET wayland-server wayland-client wayland-cursor wayland-protocols cairo libdrm egl xkbcommon libinput) # we do not check for wlroots, as we provide it ourselves
+pkg_check_modules(deps REQUIRED IMPORTED_TARGET wayland-server wayland-client wayland-cursor wayland-protocols cairo libdrm egl xkbcommon libinput pango pangocairo) # we do not check for wlroots, as we provide it ourselves
file(GLOB_RECURSE SRCFILES CONFIGURE_DEPENDS "src/*.cpp")