aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2022-12-19 12:13:07 +0000
committerGitHub <[email protected]>2022-12-19 12:13:07 +0000
commit2f6b37e1032fbacd506978e0098807e1b334aa5d (patch)
tree5308f98a9673a701b23159b0e3b127798794959f /CMakeLists.txt
parente2ee8b9f203fb1986fbfd60413c8ae427fd7cccf (diff)
downloadHyprland-2f6b37e1032fbacd506978e0098807e1b334aa5d.tar.gz
Hyprland-2f6b37e1032fbacd506978e0098807e1b334aa5d.zip
Drop Pango (unused) (#1251)
* Drop unused Pango dependency * nix: explicitly depend on cairo (previously pulled via pango) src/meson.build:4:0: ERROR: Dependency "cairo" not found, tried pkgconfig
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0eb2f10..de35c507 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,7 +54,7 @@ message(STATUS "Checking deps...")
find_package(Threads REQUIRED)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(deps REQUIRED IMPORTED_TARGET wayland-server wayland-client wayland-cursor wayland-protocols cairo pango pangocairo libdrm egl xkbcommon libinput) # we do not check for wlroots, as we provide it ourselves
+pkg_check_modules(deps REQUIRED IMPORTED_TARGET wayland-server wayland-client wayland-cursor wayland-protocols cairo libdrm egl xkbcommon libinput) # we do not check for wlroots, as we provide it ourselves
file(GLOB_RECURSE SRCFILES "src/*.cpp")