aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvaxerski <[email protected]>2022-04-13 18:33:55 +0200
committervaxerski <[email protected]>2022-04-13 18:33:55 +0200
commit34fbdde45cc762ce0d4370248c8081f5ac534f7a (patch)
tree9590a26aa421765224ce98507e41dcec92f2a4b1 /CMakeLists.txt
parent46a95afafd9d700f36316d96a6d2ed87e24b79ca (diff)
downloadHyprland-34fbdde45cc762ce0d4370248c8081f5ac534f7a.tar.gz
Hyprland-34fbdde45cc762ce0d4370248c8081f5ac534f7a.zip
switch Ofast to O3 to follow standards
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 943a3f8c..c0a3fe3f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ ENDIF(LEGACY_RENDERER MATCHES true)
IF(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)
message(STATUS "Configuring Hyprland in Debug with CMake!")
ELSE()
- add_compile_options(-Ofast)
+ add_compile_options(-O3)
message(STATUS "Configuring Hyprland in Release with CMake!")
ENDIF(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)