aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvaxerski <[email protected]>2022-04-13 18:36:14 +0200
committervaxerski <[email protected]>2022-04-13 18:36:14 +0200
commitb83f9dce6f754431b5e1d5ad9aa19c80fd86edeb (patch)
tree47e86a244f01e320209a3ef208c93615ebe70a04 /CMakeLists.txt
parent34fbdde45cc762ce0d4370248c8081f5ac534f7a (diff)
downloadHyprland-b83f9dce6f754431b5e1d5ad9aa19c80fd86edeb.tar.gz
Hyprland-b83f9dce6f754431b5e1d5ad9aa19c80fd86edeb.zip
Comment -O3 for no GCC optimizations
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0a3fe3f..e3518a74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ ENDIF(LEGACY_RENDERER MATCHES true)
IF(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)
message(STATUS "Configuring Hyprland in Debug with CMake!")
ELSE()
- add_compile_options(-O3)
+ # add_compile_options(-O3) # may crash for some
message(STATUS "Configuring Hyprland in Release with CMake!")
ENDIF(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)