aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2022-12-05 17:05:15 +0000
committerGitHub <[email protected]>2022-12-05 17:05:15 +0000
commit66fb0830032572c9729278b7e15525cb41bbf59e (patch)
tree8560f87b39a193c01a3037ca00ef8f0af78e5a89 /CMakeLists.txt
parent20b91f58f8f8cc7cda7cca7e7683e4c5178f0479 (diff)
downloadHyprland-66fb0830032572c9729278b7e15525cb41bbf59e.tar.gz
Hyprland-66fb0830032572c9729278b7e15525cb41bbf59e.zip
Implement window sharing with the hl toplevel export proto (#1179)
* implement window sharing Co-authored-by: Mihai Fufezan <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cafd4205..b1b77ad0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,7 @@ target_link_libraries(Hyprland
pthread
${CMAKE_THREAD_LIBS_INIT}
${CMAKE_SOURCE_DIR}/ext-workspace-unstable-v1-protocol.o
+ ${CMAKE_SOURCE_DIR}/hyprland-toplevel-export-v1-protocol.o
)
IF(CMAKE_BUILD_TYPE MATCHES Debug OR CMAKE_BUILD_TYPE MATCHES DEBUG)