aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvaxerski <[email protected]>2023-04-26 17:23:50 +0100
committervaxerski <[email protected]>2023-04-26 17:23:50 +0100
commit77223e1cadcdfae0f001aef44bdbff9013973031 (patch)
tree0b329f3be9d3ef45ec9566e65fbab3da083d72ec /CMakeLists.txt
parent4a1fb3e903c6c8b9333b35d052e11af0dbb30fcb (diff)
downloadHyprland-77223e1cadcdfae0f001aef44bdbff9013973031.tar.gz
Hyprland-77223e1cadcdfae0f001aef44bdbff9013973031.zip
deps: update wlroots
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35f45aa5..71a1437b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ include_directories(
"subprojects/udis86/")
set(CMAKE_CXX_STANDARD 23)
add_compile_definitions(WLR_USE_UNSTABLE)
-add_compile_options(-Wall -Wextra -Wno-unused-parameter -Wno-unused-value -Wno-missing-field-initializers -Wno-narrowing -Wno-pointer-arith -Wno-format-truncation)
+add_compile_options(-Wall -Wextra -Wno-unused-parameter -Wno-unused-value -Wno-missing-field-initializers -Wno-narrowing -Wno-pointer-arith)
add_link_options(-rdynamic)
set(CMAKE_ENABLE_EXPORTS TRUE)