aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-10-06 14:07:07 +0100
committerVaxry <[email protected]>2024-10-06 14:07:07 +0100
commitda86aac0f5c5c3604351961b901f62cdf7186a10 (patch)
treecffe015c9899d699d401301018a430b5ab39e8a7 /CMakeLists.txt
parent0c7a7e2d569eeed9d6025f3eef4ea0690d90845d (diff)
downloadHyprland-da86aac0f5c5c3604351961b901f62cdf7186a10.tar.gz
Hyprland-da86aac0f5c5c3604351961b901f62cdf7186a10.zip
security-context: implement protocol
fixes #7318
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3440af4a..1bac29ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,6 +331,7 @@ protocolnew("staging/drm-lease" "drm-lease-v1" false)
protocolnew("staging/linux-drm-syncobj" "linux-drm-syncobj-v1" false)
protocolnew("staging/xdg-dialog" "xdg-dialog-v1" false)
protocolnew("staging/single-pixel-buffer" "single-pixel-buffer-v1" false)
+protocolnew("staging/security-context" "security-context-v1" false)
protocolwayland()