aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2023-11-24 10:59:02 +0000
committerVaxry <[email protected]>2023-11-24 10:59:02 +0000
commitaf5d06593f83344e20537ad5ec7a780eda4fce87 (patch)
tree57f1c30a71956d961779ade0d900d46bebe0c492 /CMakeLists.txt
parent2ebfd0c7456eff7e9c03d379d1dfbc611dc26672 (diff)
downloadHyprland-af5d06593f83344e20537ad5ec7a780eda4fce87.tar.gz
Hyprland-af5d06593f83344e20537ad5ec7a780eda4fce87.zip
cmakelists: fix old wlroots sover
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95d5a297..3f62a65e 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ ExternalProject_Add(
BUILD_COMMAND ninja -C build
BUILD_ALWAYS true
BUILD_IN_SOURCE true
- BUILD_BYPRODUCTS ${CMAKE_SOURCE_DIR}/subprojects/wlroots/build/libwlroots.so.12032
+ BUILD_BYPRODUCTS ${CMAKE_SOURCE_DIR}/subprojects/wlroots/build/libwlroots.so.13032
INSTALL_COMMAND echo "wlroots: install not needed"
)
@@ -222,7 +222,7 @@ function(protocol protoPath protoName external)
endfunction()
target_link_libraries(Hyprland
- ${CMAKE_SOURCE_DIR}/subprojects/wlroots/build/libwlroots.so.12032 # wlroots is provided by us
+ ${CMAKE_SOURCE_DIR}/subprojects/wlroots/build/libwlroots.so.13032 # wlroots is provided by us
OpenGL::EGL
OpenGL::GL
Threads::Threads