aboutsummaryrefslogtreecommitdiffhomepage
path: root/hyprctl/meson.build
diff options
context:
space:
mode:
authorMihai Fufezan <[email protected]>2024-09-11 19:00:47 +0300
committerMihai Fufezan <[email protected]>2024-09-11 19:09:17 +0300
commite01da1fd7a50ab0baeaba074f2a14c826b05bf1c (patch)
treecc16aa35e2c6364e40934ae5df868beef8584fb9 /hyprctl/meson.build
parent7a8c013edcbc59804a98fffa0436efcb268e1cda (diff)
downloadHyprland-e01da1fd7a50ab0baeaba074f2a14c826b05bf1c.tar.gz
Hyprland-e01da1fd7a50ab0baeaba074f2a14c826b05bf1c.zip
Meson: format
Diffstat (limited to 'hyprctl/meson.build')
-rw-r--r--hyprctl/meson.build26
1 files changed, 21 insertions, 5 deletions
diff --git a/hyprctl/meson.build b/hyprctl/meson.build
index 5488845f..455f5739 100644
--- a/hyprctl/meson.build
+++ b/hyprctl/meson.build
@@ -1,10 +1,26 @@
-executable('hyprctl', 'main.cpp',
+executable(
+ 'hyprctl',
+ 'main.cpp',
dependencies: [
dependency('hyprutils', version: '>= 0.1.1'),
],
- install: true
+ install: true,
)
-install_data('hyprctl.bash', install_dir: join_paths(get_option('datadir'), 'bash-completion/completions'), install_tag: 'runtime', rename: 'hyprctl')
-install_data('hyprctl.fish', install_dir: join_paths(get_option('datadir'), 'fish/vendor_completions.d'), install_tag: 'runtime')
-install_data('hyprctl.zsh', install_dir: join_paths(get_option('datadir'), 'zsh/site-functions'), install_tag: 'runtime', rename: '_hyprctl')
+install_data(
+ 'hyprctl.bash',
+ install_dir: join_paths(get_option('datadir'), 'bash-completion/completions'),
+ install_tag: 'runtime',
+ rename: 'hyprctl',
+)
+install_data(
+ 'hyprctl.fish',
+ install_dir: join_paths(get_option('datadir'), 'fish/vendor_completions.d'),
+ install_tag: 'runtime',
+)
+install_data(
+ 'hyprctl.zsh',
+ install_dir: join_paths(get_option('datadir'), 'zsh/site-functions'),
+ install_tag: 'runtime',
+ rename: '_hyprctl',
+)