aboutsummaryrefslogtreecommitdiffhomepage
path: root/meson.build
diff options
context:
space:
mode:
authorvaxerski <[email protected]>2023-09-17 00:00:05 +0100
committervaxerski <[email protected]>2023-09-17 00:02:11 +0100
commitc0082519ae476cf7fb75fcb2016607d193b14c49 (patch)
tree5cd2e5f5986ae7d5a80b2ac7defe26ba7b9d59e6 /meson.build
parent2f01a18989f03db6f7aedd5e9ce87326f6f3be78 (diff)
downloadHyprland-c0082519ae476cf7fb75fcb2016607d193b14c49.tar.gz
Hyprland-c0082519ae476cf7fb75fcb2016607d193b14c49.zip
wlroots: disable wlr vulkan support
Hyprland will never use vulkan so this is completely redundant
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 6a94dee6..d515621e 100644
--- a/meson.build
+++ b/meson.build
@@ -39,7 +39,7 @@ add_project_arguments(
],
language: 'cpp')
-wlroots = subproject('wlroots', default_options: ['examples=false'])
+wlroots = subproject('wlroots', default_options: ['examples=false', 'renderers=gles2'])
have_xwlr = wlroots.get_variable('features').get('xwayland')
xcb_dep = dependency('xcb', required: get_option('xwayland'))