aboutsummaryrefslogtreecommitdiffhomepage
path: root/meson.build
diff options
context:
space:
mode:
authorwael <[email protected]>2022-10-22 09:23:26 +0300
committerGitHub <[email protected]>2022-10-22 09:23:26 +0300
commitc775153e01d5bd39a5239b6b2153d56388e02810 (patch)
tree1fcd0cbfcde5b3dd4c20945affe3197bda738a9c /meson.build
parentb71d7c9007d77f78a403075b99adf8e9d43bf125 (diff)
downloadHyprland-c775153e01d5bd39a5239b6b2153d56388e02810.tar.gz
Hyprland-c775153e01d5bd39a5239b6b2153d56388e02810.zip
meson.build: use sh instead of bash
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index c9900ec1..498fa765 100644
--- a/meson.build
+++ b/meson.build
@@ -20,8 +20,8 @@ endif
GIT_BRANCH = run_command('git', 'rev-parse', '--abbrev-ref', 'HEAD', check: false).stdout().strip()
GIT_COMMIT_HASH = run_command('git', 'rev-parse', 'HEAD', check: false).stdout().strip()
-GIT_COMMIT_MESSAGE = run_command('bash', '-c', 'git show | head -n 5 | tail -n 1', check: false).stdout().strip()
-GIT_DIRTY = run_command('bash', '-c', 'git diff-index --quiet HEAD -- || echo "dirty"', check: false).stdout().strip()
+GIT_COMMIT_MESSAGE = run_command('sh', '-c', 'git show | head -n 5 | tail -n 1', check: false).stdout().strip()
+GIT_DIRTY = run_command('sh', '-c', 'git diff-index --quiet HEAD -- || echo "dirty"', check: false).stdout().strip()
add_project_arguments(
[