aboutsummaryrefslogtreecommitdiffhomepage
path: root/meson.build
diff options
context:
space:
mode:
authorMihai Fufezan <[email protected]>2023-03-15 20:45:44 +0200
committerMihai Fufezan <[email protected]>2023-03-15 20:45:44 +0200
commit1c67849bf13582e6757e79e32b2f77832cca6ed7 (patch)
treec8416706984a89151f0fc5cc203445df1a4f03ec /meson.build
parent595f2052c4ddd08e8e467ea355e574459555a0a0 (diff)
downloadHyprland-1c67849bf13582e6757e79e32b2f77832cca6ed7.tar.gz
Hyprland-1c67849bf13582e6757e79e32b2f77832cca6ed7.zip
Nix: fix meson patch again
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index f3802553..d9d06561 100644
--- a/meson.build
+++ b/meson.build
@@ -53,7 +53,7 @@ endif
have_xwayland = xcb_dep.found() and have_xwlr
if not have_xwayland
-add_project_arguments('-DNO_XWAYLAND', language: 'cpp')
+ add_project_arguments('-DNO_XWAYLAND', language: 'cpp')
endif
backtrace_dep = cpp_compiler.find_library('execinfo', required: false)
@@ -61,9 +61,9 @@ systemd_dep = dependency('libsystemd', required: get_option('systemd'))
if get_option('systemd').enabled()
if systemd_dep.found()
- add_project_arguments('-DUSES_SYSTEMD', language: 'cpp')
+ add_project_arguments('-DUSES_SYSTEMD', language: 'cpp')
else
- error('Cannot enable systemd in Hyprland: libsystemd was not found')
+ error('Cannot enable systemd in Hyprland: libsystemd was not found')
endif
endif