aboutsummaryrefslogtreecommitdiffhomepage
path: root/meson.build
diff options
context:
space:
mode:
authorAustin Horstman <[email protected]>2024-12-16 13:22:36 -0600
committerGitHub <[email protected]>2024-12-16 20:22:36 +0100
commite340e9f431c7f1792fd6bfea20eb2f71a59d511f (patch)
treec77d43d5af6842092714ee06949a90b12294b62b /meson.build
parentc2d14a2013b871b5d0b50c39ee781882d68e8b03 (diff)
downloadHyprland-e340e9f431c7f1792fd6bfea20eb2f71a59d511f.tar.gz
Hyprland-e340e9f431c7f1792fd6bfea20eb2f71a59d511f.zip
nix/meson: add re2 dependency (#8738)
* nix/default: add re2 dependency * meson: add re2
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index c46b199c..d79a2845 100644
--- a/meson.build
+++ b/meson.build
@@ -59,6 +59,8 @@ endif
backtrace_dep = cpp_compiler.find_library('execinfo', required: false)
epoll_dep = dependency('epoll-shim', required: false) # timerfd on BSDs
+re2 = dependency('re2', required: true)
+
# Handle options
systemd_option = get_option('systemd')
systemd = dependency('systemd', required: systemd_option)