aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/meson.build
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2022-11-07 20:27:06 +0000
committerGitHub <[email protected]>2022-11-07 20:27:06 +0000
commitc86ab4694ce610fde69baeadec5e0166dac8396a (patch)
tree8a77d472f2cf0e17e70a0fbb8c0c97f89a7b5d5b /src/meson.build
parent5d5066570c6a2397f0f96bdc18a5c4df3d1514b5 (diff)
downloadHyprland-c86ab4694ce610fde69baeadec5e0166dac8396a.tar.gz
Hyprland-c86ab4694ce610fde69baeadec5e0166dac8396a.zip
meson: explicitly specify path for find(1) (#971)
src/meson.build:1:0: ERROR: Command "/usr/bin/find -name *.cpp" failed with status 1.
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 2bf98995..5084ef98 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -1,4 +1,4 @@
-globber = run_command('find', '-name', '*.cpp', check: true)
+globber = run_command('find', '.', '-name', '*.cpp', check: true)
src = globber.stdout().strip().split('\n')
executable('Hyprland', src,