aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/meson.build
diff options
context:
space:
mode:
authorFlorian "sp1rit"​ <[email protected]>2022-06-15 12:04:42 +0200
committerFlorian "sp1rit"​ <[email protected]>2022-06-16 23:30:30 +0200
commit75918c14d767af3a70010c9d57a0e97bd01a3334 (patch)
tree482e8cf55335b53b54fd8193c607e0b8982a780a /src/meson.build
parentd179501c4f4a6b495fc4ded5aec9a1bf04563e95 (diff)
downloadHyprland-75918c14d767af3a70010c9d57a0e97bd01a3334.tar.gz
Hyprland-75918c14d767af3a70010c9d57a0e97bd01a3334.zip
meson: added wayland dependencies to main executable
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index 4e52d65e..5d64188f 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -5,6 +5,8 @@ executable('Hyprland', src,
cpp_args: ['-DWLR_USE_UNSTABLE'],
dependencies: [
server_protos,
+ dependency('wayland-server'),
+ dependency('wayland-client'),
wlroots.get_variable('wlroots'),
dependency('cairo'),
dependency('pango'),