aboutsummaryrefslogtreecommitdiffhomepage
path: root/assets/install/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'assets/install/meson.build')
-rw-r--r--assets/install/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/assets/install/meson.build b/assets/install/meson.build
new file mode 100644
index 00000000..19b49638
--- /dev/null
+++ b/assets/install/meson.build
@@ -0,0 +1,6 @@
+globber = run_command('sh', '-c', 'find -type f -not -name "*.build"', check: true)
+files = globber.stdout().strip().split('\n')
+
+foreach file : files
+ install_data(file, install_dir: join_paths(get_option('datadir'), 'hypr'), install_tag: 'runtime')
+endforeach