aboutsummaryrefslogtreecommitdiffhomepage
path: root/assets/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'assets/meson.build')
-rw-r--r--assets/meson.build8
1 files changed, 3 insertions, 5 deletions
diff --git a/assets/meson.build b/assets/meson.build
index cdfafabb..8c4a60ec 100644
--- a/assets/meson.build
+++ b/assets/meson.build
@@ -1,9 +1,7 @@
-wallpaper_types = ['', 'anime_', 'anime2_']
+wallpapers = ['0', '1', '2']
-foreach type : wallpaper_types
- foreach size : [2, 4, 8]
- install_data(f'wall_@type@@[email protected]', install_dir: join_paths(get_option('datadir'), 'hyprland'), install_tag: 'runtime')
- endforeach
+foreach type : wallpapers
+ install_data(f'wall@[email protected]', install_dir: join_paths(get_option('datadir'), 'hyprland'), install_tag: 'runtime')
endforeach
install_data('hyprland-portals.conf', install_dir: join_paths(get_option('datadir'), 'xdg-desktop-portal'), install_tag: 'runtime')