aboutsummaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index f26f1c31..821a5f90 100644
--- a/flake.nix
+++ b/flake.nix
@@ -35,6 +35,13 @@
inputs.systems.follows = "systems";
};
+ hyprland-qtutils = {
+ url = "github:hyprwm/hyprland-qtutils";
+ inputs.nixpkgs.follows = "nixpkgs";
+ inputs.systems.follows = "systems";
+ inputs.hyprutils.follows = "hyprutils";
+ };
+
hyprlang = {
url = "github:hyprwm/hyprlang";
inputs.nixpkgs.follows = "nixpkgs";
@@ -123,13 +130,11 @@
inherit
(pkgsFor.${system})
# hyprland-packages
-
hyprland
hyprland-debug
hyprland-legacy-renderer
hyprland-unwrapped
# hyprland-extras
-
xdg-desktop-portal-hyprland
;
hyprland-cross = (pkgsCrossFor.${system} "aarch64-linux").hyprland;