aboutsummaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index c1be8720..88cb593b 100644
--- a/flake.nix
+++ b/flake.nix
@@ -90,9 +90,13 @@
stdenv = pkgsFor.${system}.gcc13Stdenv;
} {
name = "hyprland-shell";
- nativeBuildInputs = with pkgsFor.${system}; [expat libxml2];
+ nativeBuildInputs = with pkgsFor.${system}; [
+ expat
+ libxml2
+ ];
hardeningDisable = ["fortify"];
inputsFrom = [pkgsFor.${system}.hyprland];
+ packages = [pkgsFor.${system}.clang-tools];
};
});