aboutsummaryrefslogtreecommitdiffhomepage
path: root/nix/wlroots.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/wlroots.nix')
-rw-r--r--nix/wlroots.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/nix/wlroots.nix b/nix/wlroots.nix
index bd3af688..b0dccb00 100644
--- a/nix/wlroots.nix
+++ b/nix/wlroots.nix
@@ -1,6 +1,7 @@
{
version,
src,
+ git,
wlroots,
enableXWayland ? true,
}:
@@ -10,4 +11,6 @@ wlroots.overrideAttrs (old: {
pname = "${old.pname}-hyprland";
patches = [ ]; # don't inherit old.patches
+
+ nativeBuildInputs = old.nativeBuildInputs ++ [ git ];
})