aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2019-09-05 16:41:02 +0000
committerMatthew Gregan <[email protected]>2019-09-09 13:49:48 +1200
commitedf8c13d00e235f5741f8b17c8b804fdb1e26d8f (patch)
tree5028930b522805c5c04dff1e6b68d2502cc89836 /CMakeLists.txt
parent7b7bdfc2fe7e926f1a9eec482687b2dd2404d123 (diff)
downloadcubeb-edf8c13d00e235f5741f8b17c8b804fdb1e26d8f.tar.gz
cubeb-edf8c13d00e235f5741f8b17c8b804fdb1e26d8f.zip
sndio: don't depend on libsndio by default
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d567c59..9138500 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -212,7 +212,7 @@ if(USE_SNDIO)
target_sources(cubeb PRIVATE
src/cubeb_sndio.c)
target_compile_definitions(cubeb PRIVATE USE_SNDIO)
- target_link_libraries(cubeb PRIVATE sndio pthread)
+ target_link_libraries(cubeb PRIVATE pthread)
endif()
check_include_files(sys/audioio.h USE_SUN)