aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Gregan <[email protected]>2021-11-23 12:35:11 +1300
committerMatthew Gregan <[email protected]>2021-11-23 12:35:11 +1300
commitdf1f3e9d8760db829303583ad6a63596cb130bec (patch)
tree07b94f5a6b805377b2589e9504fc6921dc0aa29f /CMakeLists.txt
parent1099a3007817fa34c1f91e4710ec046021147bed (diff)
downloadcubeb-df1f3e9d8760db829303583ad6a63596cb130bec.tar.gz
cubeb-df1f3e9d8760db829303583ad6a63596cb130bec.zip
build: Bump minimum CMake to 3.14.
This is required since the install() cleanup in e690fc21bbfbedaf61a704fbc86c4bbdc304b5ed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66f87eb..6cd808e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# TODO
# - backend selection via command line, rather than simply detecting headers.
-cmake_minimum_required(VERSION 3.7 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.14 FATAL_ERROR)
project(cubeb
VERSION 0.0.0)