aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authornyorain <[email protected]>2019-12-06 14:25:04 +0100
committerPaul Adenot <[email protected]>2020-10-28 16:55:14 +0000
commit767c2891f16dd7817bb25fb42536fd74913037e6 (patch)
treed29b4a276df4ceb1d8d2873910011f83d0eb5315 /CMakeLists.txt
parent3ca17774d2bafb28f8240a859997cd343dc8cf31 (diff)
downloadcubeb-767c2891f16dd7817bb25fb42536fd74913037e6.tar.gz
cubeb-767c2891f16dd7817bb25fb42536fd74913037e6.zip
Remove pthread from libraries on android
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e57855..a64b9e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -216,7 +216,7 @@ if(USE_AAUDIO)
target_sources(cubeb PRIVATE
src/cubeb_aaudio.c)
target_compile_definitions(cubeb PRIVATE USE_AAUDIO)
- target_link_libraries(cubeb PRIVATE pthread ${CMAKE_DL_LIBS})
+ target_link_libraries(cubeb PRIVATE ${CMAKE_DL_LIBS})
endif()
check_include_files(android/log.h USE_AUDIOTRACK)