aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Adenot <[email protected]>2019-07-16 11:55:07 +0200
committerMatthew Gregan <[email protected]>2019-07-19 13:45:46 +1200
commit0b5b52d371598bfe6bee2385c2d74c8901791e92 (patch)
tree281c9a3d4c6b2e64a96a08ba0c02962a0847ae06 /CMakeLists.txt
parentc6366e4e2761caa6f851423e7c2941bd5aef3114 (diff)
downloadcubeb-0b5b52d371598bfe6bee2385c2d74c8901791e92.tar.gz
cubeb-0b5b52d371598bfe6bee2385c2d74c8901791e92.zip
Link pulse when building the rust pulse backend
This fixes #480.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c4e069..bc98b40 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,7 +256,7 @@ if(USE_PULSE_RUST)
target_compile_definitions(cubeb PRIVATE USE_PULSE_RUST)
target_link_libraries(cubeb PRIVATE
debug "${CMAKE_SOURCE_DIR}/src/cubeb-pulse-rs/target/debug/libcubeb_pulse.a"
- optimized "${CMAKE_SOURCE_DIR}/src/cubeb-pulse-rs/target/release/libcubeb_pulse.a")
+ optimized "${CMAKE_SOURCE_DIR}/src/cubeb-pulse-rs/target/release/libcubeb_pulse.a" pulse)
endif()
if(USE_AUDIOUNIT_RUST)