aboutsummaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
authorRalph Giles <[email protected]>2011-09-19 14:27:16 -0700
committerRalph Giles <[email protected]>2011-09-19 14:29:33 -0700
commit9aee9b745e2622230ee74bc47a38a5e1a79534e8 (patch)
tree71a58a0ab079d1a75718c61c51c79c5625b9cfbd /Makefile.am
parent5f3acc1ab2db582ddbe368525dc3e3fa26ee78c0 (diff)
downloadcubeb-9aee9b745e2622230ee74bc47a38a5e1a79534e8.tar.gz
cubeb-9aee9b745e2622230ee74bc47a38a5e1a79534e8.zip
Fix a typo: build the pulse backend when pulseaudio is selected.
Previously the makefile build cubeb_coreaudio.c when pulseaudio was selected as well as when coreaudio was selected. Tested on Linux and MacOS X.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 487344a..d6efdcd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,7 @@ cubebinclude_HEADERS = include/cubeb/cubeb.h include/cubeb/cubeb-stdint.h
lib_LTLIBRARIES = src/libcubeb.la
if PULSE
-src_libcubeb_la_SOURCES = src/cubeb_coreaudio.c
+src_libcubeb_la_SOURCES = src/cubeb_pulse.c
endif
if ALSA
src_libcubeb_la_SOURCES = src/cubeb_alsa.c