aboutsummaryrefslogtreecommitdiffhomepage
path: root/Cargo.toml
diff options
context:
space:
mode:
authoropen-trade <[email protected]>2020-03-07 00:37:23 +0800
committeropen-trade <[email protected]>2020-03-07 00:37:23 +0800
commitf7cb0cfde666f26c66a5f82fd677b9162c2902ee (patch)
tree3bd9c3d9c8ff400a482fe491587318636facf3d2 /Cargo.toml
parent1695b5e3574b578aae0d75189e4395c631ca3b8a (diff)
downloadrustdesk-server-f7cb0cfde666f26c66a5f82fd677b9162c2902ee.tar.gz
rustdesk-server-f7cb0cfde666f26c66a5f82fd677b9162c2902ee.zip
how to await tokio_timer::sleep?
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f79416..f7d6289 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ edition = "2018"
tokio = { version = "0.2", features = ["full"] }
protobuf = "2.10"
tokio-util = { version = "0.3", features = ["full"] }
+tokio-timer = "0.2"
log = "0.4"
env_logger = "0.7"
futures = "0.3"