aboutsummaryrefslogtreecommitdiffhomepage
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrzej Janik <[email protected]>2020-01-07 23:28:26 +0100
committerAndrzej Janik <[email protected]>2020-01-07 23:28:26 +0100
commit30e8286d5394818539d49b7580bb288a01857d5a (patch)
tree474e960f8da1db4fc5282dedc30e7a18293c2f4a /Cargo.toml
parent6bd033c3699af7b124b70d364b9f409995678ff1 (diff)
downloadZLUDA-30e8286d5394818539d49b7580bb288a01857d5a.tar.gz
ZLUDA-30e8286d5394818539d49b7580bb288a01857d5a.zip
Make sure we wait for the executable to finish and propagate error code
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e219645..fc5cf5c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,7 @@ path = "src/bin.rs"
[dependencies]
detours-sys = "0.1"
-clap = "2.33" \ No newline at end of file
+clap = "2.33"
+
+[target.'cfg(windows)'.dependencies]
+winapi = { version = "0.3", features = ["processthreadsapi", "std", "synchapi"] } \ No newline at end of file