aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda/Cargo.toml
diff options
context:
space:
mode:
authorAndrzej Janik <[email protected]>2024-09-13 01:07:31 +0200
committerGitHub <[email protected]>2024-09-13 01:07:31 +0200
commit46def3e7e09dbf4d3e7287a72bfecb73e6e429c5 (patch)
tree6eebad3f9722ee9127c2640300ae20047d4acd9d /zluda/Cargo.toml
parent193eb29be825370449afb1fe2358f6a654aa0986 (diff)
downloadZLUDA-46def3e7e09dbf4d3e7287a72bfecb73e6e429c5.tar.gz
ZLUDA-46def3e7e09dbf4d3e7287a72bfecb73e6e429c5.zip
Connect new parser to LLVM bitcode backend (#269)
This is very incomplete. Just enough code to emit LLVM bitcode and continue further development
Diffstat (limited to 'zluda/Cargo.toml')
-rw-r--r--zluda/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/zluda/Cargo.toml b/zluda/Cargo.toml
index 9d242c5..837b734 100644
--- a/zluda/Cargo.toml
+++ b/zluda/Cargo.toml
@@ -9,7 +9,7 @@ name = "zluda"
[dependencies]
ptx = { path = "../ptx" }
-hip_runtime-sys = { path = "../hip_runtime-sys" }
+hip_runtime-sys = { path = "../ext/hip_runtime-sys" }
lazy_static = "1.4"
num_enum = "0.4"
lz4-sys = "1.9"