aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda_dump/Cargo.toml
diff options
context:
space:
mode:
authorAndrzej Janik <[email protected]>2021-11-16 02:08:14 +0100
committerAndrzej Janik <[email protected]>2021-11-16 02:08:14 +0100
commit2cb5960a186c756598b69c2e63b04933b657b1ff (patch)
tree274bb8ca14ff7295ebc4fd26a159b90cd5a9b364 /zluda_dump/Cargo.toml
parent24e100cb9c6101ecd04def6ac8cf6605f8df8c94 (diff)
downloadZLUDA-2cb5960a186c756598b69c2e63b04933b657b1ff.tar.gz
ZLUDA-2cb5960a186c756598b69c2e63b04933b657b1ff.zip
Add missing file
Diffstat (limited to 'zluda_dump/Cargo.toml')
-rw-r--r--zluda_dump/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/zluda_dump/Cargo.toml b/zluda_dump/Cargo.toml
index b3e8c74..5dc0e9e 100644
--- a/zluda_dump/Cargo.toml
+++ b/zluda_dump/Cargo.toml
@@ -15,6 +15,8 @@ regex = "1.4"
dynasm = "1.1"
dynasmrt = "1.1"
lazy_static = "1.4"
+# we don't need elf32, but goblin has a bug where elf64 does not build without elf32
+goblin = { version = "0.4", default-features = false, features = ["elf64", "elf32", "archive"] }
[target.'cfg(windows)'.dependencies]
winapi = { version = "0.3", features = ["libloaderapi", "debugapi", "std"] }