aboutsummaryrefslogtreecommitdiffhomepage
path: root/cuda_base/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cuda_base/Cargo.toml')
-rw-r--r--cuda_base/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/cuda_base/Cargo.toml b/cuda_base/Cargo.toml
new file mode 100644
index 0000000..997a426
--- /dev/null
+++ b/cuda_base/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "cuda_base"
+version = "0.0.0"
+authors = ["Andrzej Janik <[email protected]>"]
+edition = "2018"
+
+[dependencies]
+quote = "1.0"
+syn = { version = "1.0", features = ["full", "visit-mut"] }
+proc-macro2 = "1.0"
+rustc-hash = "1.1.0"
+
+[lib]
+proc-macro = true