aboutsummaryrefslogtreecommitdiffhomepage
path: root/llvm_zluda/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'llvm_zluda/Cargo.toml')
-rw-r--r--llvm_zluda/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/llvm_zluda/Cargo.toml b/llvm_zluda/Cargo.toml
new file mode 100644
index 0000000..b285fc7
--- /dev/null
+++ b/llvm_zluda/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "llvm_zluda"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+
+[dependencies]
+bitflags = "2.4"
+
+[dependencies.llvm-sys]
+version = "170"
+features = [ "disable-alltargets-init", "no-llvm-linking" ]
+
+[build-dependencies]
+cmake = "0.1"
+cc = "1.0.69"